Gadget - NPM/yarn registry package fetching failures – Incident details

All systems operational

NPM/yarn registry package fetching failures

Resolved
Operational
Started 8 days agoLasted 12 minutes

Affected

Code editing

Operational from 6:56 PM to 7:08 PM

Updates
  • Resolved
    Resolved

    The NPM registry appears to be back to fully functional and package installations are working as normal.

  • Monitoring
    Monitoring

    We're seeing 404 errors returned by the NPM/yarn package registry during package install (or when corepack tries to install your package manager), both inside and outside Gadget apps. This is due to NPM undergoing scheduled maintenance. Follow along with their upgrades here: https://status.npmjs.org/