Gadget - Automated incident detected, the team is investigating and will add more details here – Incident details

All systems operational

Automated incident detected, the team is investigating and will add more details here

Resolved
Partial outage
Started 7 days agoLasted 1 minute

Affected

API reads

Operational from 3:02 AM to 3:02 AM, Partial outage from 3:02 AM to 3:03 AM, Operational from 3:03 AM to 3:03 AM

Updates
  • Resolved
    Resolved

    Automation: This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.