Gadget - AI assistant slow or erroring – Incident details
All systems operational
AI assistant slow or erroring
Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours
Affected
AI Assistant
Degraded performance from 7:03 PM to 8:43 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Anthropic has implemented a fix and we're currently monitoring to ensure stability.
Identified
Identified
Gadget's provider Anthropic is having an availability issue for the AI assistant. We're monitoring and will cut over to other providers if the issue persists. See https://status.anthropic.com/ for more details.