Gadget - Development environment database connectivity issues – Incident details

All systems operational

Development environment database connectivity issues

Resolved
Major outage
Started 12 days agoLasted about 1 hour

Affected

API writes

Partial outage from 2:31 AM to 3:59 AM

API reads

Partial outage from 2:31 AM to 3:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently investigating degraded database connectivity affecting some development environments. Affected environments may experience timeouts or errors when reading or writing data.

    Production environments are not affected.

    We will post updates as learn more and make progress.

  • Investigating
    Investigating
    We are currently investigating this incident.